Mollie - External: Local payment methods: disruption – Incident details

All systems operational

External: Local payment methods: disruption

Resolved
Major outage
Started 4 months agoLasted 24 minutes

Affected

Local payment methods

Major outage from 7:07 PM to 7:31 PM, Partial outage from 7:07 PM to 7:31 PM

BLIK

Major outage from 7:07 PM to 7:31 PM

EPS

Major outage from 7:07 PM to 7:31 PM

iDEAL

Partial outage from 7:07 PM to 7:31 PM

Przelewy24

Major outage from 7:07 PM to 7:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating a disruption affecting the following payment methods:

    • iDEAL (minor)

    • Przelewy24 (full) 

    • EPS (full)

    • BLIK (full)

    You may see a decline in successful payments with these payment methods as consumers may be unable to pay.

    We will provide updates as they become available.