Mollie - paysafecard: Major disruption – Incident details

All systems operational

paysafecard: Major disruption

Resolved
Major outage
Started 22 days agoLasted about 1 hour

Affected

Local payment methods

Major outage from 12:10 PM to 1:10 PM, Operational from 1:10 PM to 1:22 PM

paysafecard

Major outage from 12:10 PM to 1:10 PM, Operational from 1:10 PM to 1:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a major disruption affecting paysafecard payments.

    You may see a decline in successful paysafecard payments as consumers may be unable to pay using paysafecard .

    We are working to resolve the issue and will provide updates as they become available.