Mollie - External - iDEAL: full disruption at ING – Incident details

All systems operational

External - iDEAL: full disruption at ING

Resolved
Partial outage
Started about 1 month agoLasted 15 minutes

Affected

Local payment methods

Partial outage from 7:00 AM to 7:15 AM

iDEAL

Partial outage from 7:00 AM to 7:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ING is experiencing a full disruption affecting iDEAL payments. 

    You will see a decline in successful iDEAL payments as consumers are unable to complete iDEAL payments using ING. 

    If you want to monitor this issue, please check: https://beschikbaarheid.iDEAL.nl 

    We will provide updates as they become available.