Scheduled for Monday 10 June 2024 at 00:00 – 05:00
Affects
Local payment methods
Under maintenance from 12:00 AM to 5:00 AM
Bancontact
Under maintenance from 12:00 AM to 5:00 AM
Updates
Completed
Monday 10 June 2024 at 05:00
Completed
Monday 10 June 2024 at 05:00
Maintenance has completed successfully
In progress
Monday 10 June 2024 at 00:00
In progress
Monday 10 June 2024 at 00:00
Maintenance is now in progress
Planned
Monday 10 June 2024 at 00:00
Planned
Monday 10 June 2024 at 00:00
A scheduled maintenance window has been announced for Bancontact.
You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 02:00 (CEST) and 07:00 (CEST) on June 10th.