Mollie - Cards: major disruption – Incident details

All systems operational

Cards: major disruption

Resolved
Partial outage
Started about 1 month agoLasted 14 minutes

Affected

International payment methods

Partial outage from 2:45 PM to 2:59 PM

Cards — American Express

Partial outage from 2:45 PM to 2:59 PM

Cards — Cartes Bancaires

Partial outage from 2:45 PM to 2:59 PM

Cards — Mastercard

Partial outage from 2:45 PM to 2:59 PM

Cards - VISA

Partial outage from 2:45 PM to 2:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified a full disruption affecting card payments. A fix has been implemented and we are monitoring the results.

    You will see a decline in successful card payments as consumers are unable to pay using their credit/debit card.

    We are working to resolve the issue and will provide updates as they become available.